Xylophone
30.06.2021 13:36

Составить блок схему и написать программу : ввести 10 значений в переменную z . найти и выдать на экран количество введеных нулей .

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
царапина123
24.07.2020 13:55
Var
  i,k,z:integer;
begin
  k:=0;
  Write('Введите 10 целых чисел: ');
  for i:=1 to 10 do
  begin Read(z); if z=0 then Inc(k) end;
  Writeln('Количество введенных нулей равно ',k)
end.
 
Тестовое решение:
Введите 10 целых чисел: 6 -5 0 4 -8 0 3 1 -2 0
Количество введенных нулей равно 3

Блок схема во вложении.

Составить блок схему и написать программу : ввести 10 значений в переменную z . найти и выдать на эк
0,0(0 оценок)
Ответ:
shadureyski
24.07.2020 13:55
Var i,k:integer;
z:array[10] of integer;
for i:=0 to 10 do
read(z[i]);
k:=0;
for i:=0 to 10 do
if z[i]=0 then inc(k);
writeln('Нулей:', k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота