Войти
Регистрация
Спроси ai-bota
styopyshca
02.02.2023 23:08
Для натурального числа a составить программу подсчёта в нём кол-во нечётных цифр . ))
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
yibiuninmk
28.05.2023 16:56
Составное высказывание 23- простое число, следовательно оно не делится на 3 и на 5 может быть записано формулой...
samira21111
25.07.2020 09:18
Перевести с языка программирования Turbo Pascal на язык C# uses crt;const nmax=20; var a:array[1..nmax,1..nmax] of integer; m,n,i,j:byte; x:integer; begin writeln( Обмен первой...
sdk2
10.08.2022 11:48
Информатика, Институт 1 курс...
пандапандапанда
26.09.2022 04:32
1. постройте алгоритм определения номера элемента с максимальным значением из линейной таблицы в[1: n] в предположении, что значениями элементов таблицы в являют- ся целые числа....
alineeeeeel
16.06.2021 16:18
Всистеме счисления с некоторым основанием n число 78 записывается в виде 141n. найдите это основание....
miao2
24.08.2022 20:21
Переведите в двоичную систему из десятичной 665675757...
angelina3404
28.02.2022 08:12
Программы в паскале. 1)напишите программу,которая находит сумму,произведение и среднее арифметическое трёх целых чисел,введенных с клавиатуры.примеры: 4+5+7=16; 4*5*7=140; (4+5+7)/3=5.333....
Erkina000
01.04.2023 04:28
№1 прочитать текст заполнить таблицу в тетради по образцу образец! виды информации по форме представления текстовая. .. по восприятия визуальная. по типу сигнала аналоговая .. информация...
сафийка3
27.11.2020 11:16
Написать функцию логического типа, проверяющую, являются ли все цифры, входящие в натуральную запись числа n различными. pascal...
Nazarova43
10.03.2020 22:00
Даны 3 одномерных массива a, b, c разной длины. разработать процедуру ввода массивов и нахождения их средних значений. полученные средние значения выдать на экран в программе. pascal...
Ответ:
shansosia05sofisofi
03.10.2020 13:34
Var a, s,m: integer;
beginread(a);
while a>0 do begin
m:=a mod 10;
if m mod 2 <>0 then s:=s+1;
a:=a div 10;
end;
writeln(s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота