кюд2
19.01.2020 00:19

Напишите программу,которая определяет количество отрицательных чисел среди трех введенных.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
sdfdgrty66
24.09.2020 22:15
//Постарался как можно проще
//Pascal ABC.NET v3.1 сборка 1219

Var
 a,b,c,k:integer;
begin
 read(a,b,c);
 if a<0 then k:=k+1;
 if b<0 then k:=k+1;
 if c<0 then k:=k+1;
 writeln(k);
end.

Пример ввода:
-1
4
-6
Пример вывода:
2
0,0(0 оценок)
Ответ:
НикитаТим
24.09.2020 22:15
Var
  i, k, n: integer;

begin
  for i := 1 to 3 do
  begin
    readln(n);
    if n < 0 then k := k + 1;
  end;
 
  writeln(k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота