Войти
Регистрация
Спроси ai-bota
murkacomkate
08.01.2023 01:22
Составить программу в pascal. в которую введя любое трехзначное число оно выводит число-перевертыш (пример ввожу 122 и мне выводит 121 или 569 и и мне 565)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
nurik139
03.03.2022 22:24
Найти значение выражения: 65768+3574+7864-654+987567-6009*3-9366643...
Lizulinka
03.03.2022 22:24
Разделить двоичные числа 100001: 11 = ? как делить я не понмаю,...
alelinahka
31.10.2021 06:29
Определите значение переменной «a» после выполнения фрагмента программы: a : = 10 если a 5 то a : = 5 все...
limka13
01.04.2020 12:49
Укажи минимальный объём памяти (в битах), достаточный для хранения любого растрового изображения размером 49×49 пикселя, если известно, что в изображении используется палитра из 256...
srochno6
20.03.2020 13:23
Сканируется цветное изображение размером 48,26×48,26 см. разрешающая сканера — 600×1200 dpi, глубина цвета — 4 бита. какой информационный объём будет иметь полученный графический...
Artem574189
14.11.2022 17:04
Определите значение переменной «a» после выполнения фрагмента программы: a : = 10 если a 5 то a : = a + 12 иначе a : = a - 7 все если a 5 то a : = a + 12 иначе a : = a - 7 все...
mrlolik1500
27.10.2021 10:48
Иначе пипец. за ранее огромное ) !...
kostyabriakin
23.08.2021 22:40
Определите значение переменной «a» после выполнения фрагмента программы: a : = 10 если a 5 то a : = a + 12 иначе a : = a - 7 все...
taric2004
01.09.2020 20:44
Все на фото(на казахском языке)...
BezNikaVoobshe
03.01.2023 03:52
Составьте программу на языке pascal: дана площадь квадрата вычислить периметр квадрата, (...
Ответ:
Darkhan06
24.09.2020 16:51
Ну если надо поменять единицы на сотни, то может получиться так:
var
a: integer;
begin
readln(a);
writeln((a div 10) * 10 + (a div 100));
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота