BezNikaVoobshe
03.01.2023 03:52

Составьте программу на языке pascal: дана площадь квадрата вычислить периметр квадрата, (​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Tolik200611
25.05.2020 14:05

var a,S,P: real;

begin

writeln('Введите S квадарата: ');

readln(S);

a:=sqrt(S);

P:=a*4;

writeln('P = ',P);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота