Войти
Регистрация
Спроси ai-bota
marina03501997
15.03.2023 11:35
Написать программу, запрашивающая 3 целых числа и выводящая сумму этих чисел, если максимум этих чисел больше 12.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
nikeenokyana
07.07.2021 07:33
Проанализируйте информацию , поставив вместо вопросительных знаков числа. а) 1 байт = ? бит = 2 в 3 степени б) 213 бит = ? кбайт в) 1 мбайт = ? кбайт = ? байт = ? бит г) ?...
Yourname756
15.09.2022 08:39
Примеры систем, имеющий одинаковый состав (одинаковые элементы), но разную структуру....
deva70
21.07.2020 18:26
Найти ошибку пишет : неверно сконструированное форматное выражение там, где х=х+0,2. посчитать функцию на интервале от 0,1 до 1,3 с шагом 0,2program abc2; var x,y: real; beginx:...
Катя15710000000
26.11.2020 11:08
Скорость передачи данных по некоторому каналу связи равна 256000 бит/сек. передача данных через это соединение заняла2 минуты. определите информационный объем данных в килобайтах...
Егоруак
09.05.2022 08:46
Интерфейсы взаимодействия с системами базами данных (кратко)...
поаввав
03.07.2020 21:37
)документ объёмом 30 мбайт можно передать с одного компьютера на другой двумя а) сжать архиватором, передать архив по каналу связи, распаковать; б) сжать суперархиватором,...
упс121
02.03.2023 19:56
Электронная почта как средство связи; правила переписки, приложения к письмам....
настя7595
16.09.2021 03:43
«Символьные переменные»Паскаль. 1.Дано слово. Вывести на экран его первых три символа. 2.С клавиатуры запрашивается название страны. Определить, количество символов в данном...
frostywhite
17.10.2021 23:11
На языке программирования С++ организовать программу для нахождения произведения чисел на промежутке от 1 до 15....
bogdankpro
16.12.2021 11:07
На языке программирования С++ составить программу для нахождения количества отрицательных чисел на промежутке от А до В....
Ответ:
StehnkaSova
03.10.2020 12:29
//Нам не обязательно находить максимум чтобы выполнить условие
//Pascal ABC.NET v3.1 сборка 1172
//Продвинутый уровень
begin
var seq:=ReadArrInteger(3);
if seq.any(x -> x>12)=true then writeln(seq.Sum) else writeln('Нет')
end.
//"Школьный" уровень
Var
a,b,c:integer;
begin
read(a,b,c);
if (a>12) or (b>12) or (c>12) then writeln(a+b+c) else writeln('Нет');
end.
Пример ввода:
1
1
13
Пример вывода:
15
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота