bogdankpro
16.12.2021 11:07

На языке программирования С++ составить программу для нахождения количества отрицательных чисел на промежутке от А до В.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
nazar221
15.10.2020 13:04

#include <iostream>

using namespace std;

int main() {

cout << "A: ";

int a = 0;

cin >> a;

cout << "B: ";

int b = 0;

cin >> b;

if(a>b) {

 cout << "error. a>b";

 return 0;

}  

int counter = 0;

for(int i = a; i<=b; ++i) {

 if(i<0) {

  ++counter;

 }

}  

cout << "otr chisel: " << counter;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота