ирина1834
21.07.2021 18:53

Написать программу на паскале, на производство 1 кв. метра ткани затрачивают 15 минут. определить количество ткани (длина в метрах), выпущенное за т часов при ширине полотна m.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
agnesaudal
24.09.2020 08:16
Const mt=15;
var t,m,d:real;
begin
  write('Введите время работы в часах и ширину полотна в метрах ');
  readln(t,m);
  d:= 1/m; //Длина кв метра при ширине m
  t:=t*60; //время в минутах
  writeln('Длина произведенной ткани ', t/mt*d:0:2,' метра');
end.

Тестовое решение:
Введите время работы в часах и ширину полотна в метрах 8 0.75
Длина произведенной ткани 42.67 метра
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота