salih2
03.01.2022 12:42

Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. используйте процедуру. на языке pascal. , !

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
lizon392
19.08.2020 16:11
Procedure square(n:integer);
var i,j:integer;
begin
for i:=1 to n do
 begin
 for j:=1 to n do write('*');
 writeln;
 end;
end;
begin
square(5);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота