Напишите программу . условие такое. мы вводим строку(любую) программа должна посчитать количество букв "а" , если же такой буквы в этой строке нет программа должна выводить сообщение о том что такой буквы нет.
Var s:string; i,k:integer; begin k := 0; readln(s); for i := 1 to length(s) do if s[i] = 'а' then k := k + 1; if k > 0 then writeln(k) else writeln('Нет искомой буквы') end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку