Imychka
18.01.2021 01:59

Составить программу, которая спрашивает ученика: "какую оценку ты получил за контрольную работу? " и в зависимости от ответа выдает различные сообщения: 5-отлично, 4-хорошо, 3-нормально, 2 плохо на языке паскаля

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
savva137
28.05.2020 05:12
Program App1; var a: integer; Begin Writeln("Какую оценку ты получил за контрольную работу?"); Readln(a); If a = 5 then Writeln("отлично"); If a = 4 then Writeln("нормально"); If a = 3 then Writeln("нормально"); If a = 2 then Writeln("плохо"); End. Попробуйте скомпилировать и проверить ошибки, я не хорошо помню синтаксис
0,0(0 оценок)
Ответ:
AntoniaMazhar
28.05.2020 05:12

var

  c : byte;

begin

  writeln ('"Kакую оценку ты получил за контрольную работу?');

  readln (c);

  case c of

    5 : writeln ('Отлично');

    4 : writeln ('Хорошо');

    3 : writeln ('Нормально');

    2 : writeln ('Плохо');

  end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота