Войти
Регистрация
Спроси ai-bota
alexmarssampoylcqg
08.06.2021 12:25
Напишите программу вычисления площади круга, если известна длина окружности. pascal
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
jesussoul
28.05.2022 00:20
Сколько существует различных символьных последовательностей длины 5 из букв а и б...
2006marusya
22.03.2020 06:27
1.Как можно по готовому сценарию разработать игру в PyGame? 2.Какую игру можно создавать на основе игры «Футболист»? ответьте только кратко....
misha081
01.01.2022 10:51
РЕШИТЕ ЗАДАНИЯ ПО ИНФОРМАТИКЕ№1)Двоичное число 10110 в десятичной системе счисления записывается так:а) 26б) 28в) 22г) 46№2)Система команд исполнителя Вычислитель...
севга
28.11.2020 21:43
надо написать программу в Паскале Как известно, чтобы построить график какой-либо математической функции, необходимо определить ее значения в различных точках заданного...
MuclePan
05.12.2021 08:59
Объявить два целочисленных массива с разными размерами и написать функцию, которая заполняет их элементы значениями и показывает на экран. Функция должна принимать...
aruzhanomash
24.04.2022 16:47
Информатика написать развёрнутую форму числа: А93 в 16 системе исчисления...
ЯестьПаша
04.10.2022 02:17
решить то, что находится под цифрой 1, и 2. Заранее благодарю!...
ikotelevskaya78
10.01.2020 14:30
Существует косомодальный октагент, у которого гомодикаты антиволютивны. 1. постройте отрицание к высказыванию «если октагент не косомодален, то его гомодикаты не...
vladmasWwr
02.02.2020 08:56
Файл размером 4000 кбайт передаётся через некоторое соединение в течение 1 минуты. определите размер файла ( в кбайт), который можно передать через это соединение...
KarinaRihter
02.02.2020 08:56
Вообще не разбираюсь в программировании. паскаль. посчитать, сколько раз в массиве из 10 элементов встречается число 5. ввод элементов массива с random из отрезка...
Ответ:
улгкармцрваейьоц
03.10.2020 11:08
Var r,c,s:real;
begin
write('Введите длину окружности ');
readln(c);
r:=c/(2*3.14)
s:=3.14*r*r
write('площадь круга ');
writeln(s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота