севга
28.11.2020 21:43

надо написать программу в Паскале Как известно, чтобы построить график какой-либо математической функции, необходимо определить ее значения в различных точках заданного промежутка. С программы на языке Паскаль смоделируй вычисление всех значений функции y= x^2 + 5, если x принадлежит отрезку [-5; 7]. Программа должна выводить ответ в виде таблицы:

x=…. y=…..

x=…. y=…..

……………

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
anisimanis
14.12.2020 19:14

program Chernovik;

var x: integer;

begin

for x:=-5 to 7 do

writeln ('x = ',x:2,'y = ':7,sqr(x)+5)

end.

Объяснение:

Цикл со счётчиком

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота