mayorovagelya
21.02.2020 07:52

По информатике написать программу,осуществляющую ввод значений массива с клавиатуры(10 элементов) и вывод их в строчку.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
soffffa0790
03.10.2020 11:06
Программа:
const n=10; 
var a:array[1..n] of integer;
i:integer;
begin
writeln('Введите массив:');
for i:=1 to n do
 begin
 write('a[',i,'] = ');
 readln(a[i]);
 end;
writeln;
for i:=1 to n do write(a[i]:4);
writeln;
end.

Пример:
Введите массив:
a[1] = 15
a[2] = -8
a[3] = 24
a[4] = -31
a[5] = 45
a[6] = -61
a[7] = 72
a[8] = 19
a[9] = 55
a[10] = -28

  15  -8  24 -31  45 -61  72  19  55 -28
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота