Войти
Регистрация
Спроси ai-bota
Kate24512
26.01.2020 07:03
Составить программу с постусловием для нахождения произведения чисел от 1 до 15 , имеющий в остатке от деления на 3 число 2.как я поняла,это числа 2,5,8,11 и 14составить программу не могу от этого зависит моя четвертная оценка!
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
akena0932
11.08.2022 14:50
Ввести c клавиатуры массив из 5 элементов, найти среднее арифметическое всех элементов массива на языке C++...
12363211
24.05.2020 22:38
Решить через подпрограмму и без рандома дано: массивы а(8),в(11). определить в каком массиве отрицательное число встречается раньше. номер первого отрицательного...
topovychuvak
11.06.2021 07:15
Укажите ВЕРНЫЕ высказывания * Файловая система – часть ОС, определяющая организации, хранения и именования файлов на носителях информации.Файл характеризуется именем...
staroverovandr
08.07.2022 10:17
74 восмеричный перевести в десетиричную...
Cammelia
05.11.2022 09:58
Сумма чисел Егор вернулся из школы в печальном настроении: сегодня ему задали большое домашнее задание на зимние каникулы. К счастью, Егору разрешили пользоваться...
Koko2010007
27.08.2021 03:18
Подсчитайте количество информации в сообщении * Начало успеха-единство,основа достатка-жизнь.50 байт или 0,0478 Кб50 байт или 0,0488 Кб51 байт или 0,0468 Кб51 байт...
NoName2345
31.05.2022 08:32
Оо омол5) Дан алгоритм вычисления СоA:=7B:=16Если A-B = А то C:=B+2*АИначе С:=B-2*АC:=10+C/2Выполните предложенный алгоритм и запишитпосле его исполнения. ( )...
Реноша
14.01.2020 02:11
Запроси два числа, посчитай их сумму. Напечатай её. Язык программирования: Python.Тема: Арифметические операторы ...
SuperVai
20.06.2022 16:54
[Minecraft] Как сделать проверку через командный блок: 1) Нажал ли игрок на Shift. 2) Ударил ли игрок рукой. Версия 1.16 Примеры: Если игрок нажмёт SHIFT , то написать...
Валерияжеле
16.06.2020 02:46
Сама на тесты ответила, но надо дополнительное мнение ответы не копировать с инета, только если действительно знаете.5. Калан калифорнийский, поднявшись на поверхность...
Ответ:
Анабель2032
12.07.2020 01:15
Написал на Паскале
uses crt;
var
i,n:integer;
begin
i:=0;
n:=1;
Repeat
if i mod 3=2 then
begin
n:=n*i;
end;
i:=i+1;
Until i>15;
writeln(n);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота