Tan13Nanika
08.06.2023 05:28

Составить программу на паскаль: найти гипотенузу если известно 2 катета

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Lisica99
23.09.2020 18:10
Program N_1;
Var a,b: real;
Begin  
write('Введите числа a,b: ');
readln(a,b);
writeln('Гипотенуза равна = ',sqr(a)+sqr(b):0:2);
readln;
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота