Niki152
07.12.2021 18:23

Написать программу в Паскале: "Ввести число. Если оно четное,разделить его на 4, если нечетное -умножить на 5"

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kristinandrosov
09.12.2020 08:34

program dadaya;  

var a:integer;

b:real;

begin  

write(' введите заданное число ');  

read(a);  

if a mod 2 = 0

then b:= a / 4  

else b:= a * 5;

write(' Полученный ответ = ', b:5:2);

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота