Войти
Регистрация
Спроси ai-bota
marek2
03.09.2020 11:56
Впаскале авс составте программу которая будет считать нули в числе ! именно в паскале абс
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
marina0708
07.07.2022 19:25
Написать программу, которая добавляет пробелы в строку.(то есть: если в тексте есть знак препинания «.», «,», «! » или «? », и после отсутствует пробел)...
polina359674
14.08.2020 06:07
По паскалю.условный оператор. 1.даны два действительных числа меньшее из них замените полусуммой их, а большее их произведением. 2.найдите решение уравнения ах+ в=0, если оно существует,если...
AlexxxM1
11.01.2022 03:52
Задано слово в кодировке unicode: байт. каков информационный объём этого слова в битах?...
YULIAPETROVA84
01.03.2020 04:15
Составьте алгоритм поиска нужного фломастера в закрытой, непрозрачной коробке....
ак147
01.03.2020 04:15
Найдите закономерность: о, д, т, ч,...
aiau2004
01.03.2020 04:15
Клавиатура,сканер,микрофон образуют группу устройств.....
piotrewch
19.03.2023 17:37
Некоторый алфавит содержит 1024 символа. сообщение состоит из 32 символов. определите информационный объём сообщения. ( с дано )...
stas20303
03.12.2021 17:14
Для записи текста использовался 32-символьный алфавит. какой объём информации в байтах содержит 11 страниц текста, если на каждой странице расположено 32 строки по 64 символа. ( c...
Elizabeth1006
03.12.2021 17:14
Как 4 рыцаря, каждый со своим оруженосцем, могут переправится с левого берега реки на правый на трехместной лодке, если оруженосцы отказываются оставаться с незнакомыми рыцарями без...
motztv21
03.12.2021 17:14
Необходимо вывести числа от -3 до 7. random(6); random(-3,7); random(-3)+7; random(7)-3....
Ответ:
Penguinunicirn
03.10.2020 10:52
Var A,n : Integer;
Begin
n:=0;
Readln(A);
While A>0 do
Begin
If A mod 10 = 0 then Inc(n);
A:=A div 10;
end;
Writeln('Нулей в числе: ',n);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота