Войти
Регистрация
Спроси ai-bota
karpovaarina
03.01.2020 08:34
Составьте блок-схему и опишите на языке программирования алгоритм вычисления площади круга. входные данные вводятся с клавиатуры
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
LimomPas
07.08.2020 09:35
Написать программу с постусловием, которая будет выводить на экран символ * (х: =*, х: char) до тех пор, пока с клавиатуры не будет введен 0....
Mad1nka
07.08.2020 09:35
Если не сложно конечно. напишите программу, которая вводит натуральное число n и выводит первые n четных натуральных чисел....
НатальяДубкова
21.02.2023 11:51
6.Практическая работа 6 Оформление документа.Колонки .Цель работы:научиться создавать и редактировать колонки в программе с ответом...
Аня142
22.05.2022 17:51
1.Какое расширение имеют файлы таблиц Excel? а) …. TXT б) ….JMP в) ….EXE г) ….XLS 2. Сумму чисел, находящихся в ячейках А1 и В1 надо разделить на произведение этих чисел. Определите...
lizkoy
05.06.2022 07:38
Якщо в першу комірку ввести 2, а в другу 4, протягнути спільний маркер заповнення вниз, то яке число буде скопійовано в наступну комірку...
homkagamaet
16.03.2021 01:27
Напишите программу, которая получает два целых числа A и B (0 A B) и выводит произведение всех натуральных чисел в интервале от A до B....
АрінаЛеснічая
27.09.2022 18:57
Назвіть команди руху та керування олівцем в pytho...
dina2607
29.08.2021 14:09
1.записати двійкове кодування слова file .Скільки це слово містить байтів. 2.Якщо на сторінці 325 символів,то це скільки буде байт(біт) ....
aleks102102
15.03.2020 07:34
Нарисуй в таблице фигуры, которыми обозначены множества. впиши пропущенные названия множеств. впиши в фигуры номера рисунков. сделай рисунок № 5 или впиши название предмета. 32...
Dankytop
15.03.2020 07:34
Паскаль! функции! найдите среднее арифметическое квадратов всех целых чисел от 1 до k (k вводится с клавиатуры )...
Ответ:
vladir03Wlad
07.09.2020 18:29
Да, конечно.
Итак, вот, что нужно добавить в блок-схеме(нарисовать не получится)
Итак, Овал(пустой), стрелочка вниз, паралеллограмм( пишешь r, S, Pi=3.14), Стрелочка вниз, прямоугольник (внутри S=Pi*r*r), стрелка вниз, параллелограмм(S), стрелочка вниз, пустой овал.
Вот программа:
Program KRUG;
var:r, S: real;
const Pi=3.14;
begin
writeln('Введите радиус круга');
read(r);
S:=Pi*sqr(r);
writeln('S=', S);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота