LimomPas
07.08.2020 09:35

Написать программу с постусловием, которая будет выводить на экран символ * (х: =*, х: char) до тех пор, пока с клавиатуры не будет введен 0.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Bro1221
07.10.2020 00:18
Var x:char;
begin
read(x);
while x<>0 do
begin
write(x);
read(x);
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота