Войти
Регистрация
Спроси ai-bota
никита3497
08.07.2022 18:00
2.составить программу, определяющую, существует ли треугольник, длины сторон которого равны a, b и с.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
brandt04
28.07.2022 23:00
Перемещение пт текста с клавиш управления курсором и в режиме прокрутки...
PetrovnaSasha
21.01.2020 01:25
Определи расстояние на плоскости между двумя точками с заданными координатами M1(x1,y1)и M2(x2,y2). ответ введи целым числом. Если координаты точек: x1=5;y1=4x2=8;y2=11. ответ округли...
terteryanmarin
25.09.2021 09:26
Составить программу вычисления функции у=3х-2 для всех х от –N до N (N вводится с клавиатуры) с использованием цикла с предусловием (на Phyton)...
nastusya0307
12.08.2022 04:41
Цикл с предусловием. Урок 2 , все ответы на урок. билим ленд 1 - 42 - 113 - 34 - 135 - 46 - 77 - str(a) - преобразует число а в строкуint(a) - преобразует строку а в числоlen(a)...
shahanovaoksan
29.08.2020 13:08
Сколько текстовых файлов можно записать на носитель информации объемом 1,44 мбайт, если объём текста: а) 10 кбайт, б) 500 кбайт, в)1030 байт...
alisa2847274
14.05.2020 08:56
Кому не трудно можно ещё и 5 задание))) Укажите имена файлов соответствующие маске??? мир*doc....
violapi
13.05.2020 14:11
Цикл с параметром. Урок 2 Дан Фрагмент кода программы. S=0 for x in range(-2, 2): S = S+X Какие значения принимает параметр х? -2, 0, 2 -2, -1, 0, 1, 2 -2, -1, 0, 1 -2, -1, 1, 2...
pka004
22.07.2022 08:52
Преобразовать 8-ричное 600(10) и 2010(10)...
Руслан5551111
23.04.2022 18:07
Task 2. Read and complete. 1.Kanat can play football very well (good). 2.Please speak (quiet).The baby is sleeping. 3.Saule,come here (quick). 4.Saule is skipping ( happy). 5.Why...
maksdvinskih
11.04.2022 21:25
Task 1. Complete the sentences according to the writer. An example is given OAlmaty is the best city where you want to return all the time.1. Popular winter activities in Almaty...
Ответ:
настя7554
31.07.2020 17:50
Var a,b,c:integer;
Begin
Readln(a,b,c);
If (a+b>c) and (a+c>b) and (b+c>a) then
Write('yes') Else
write('no').
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота