alinkaivankiv
27.06.2020 21:20

Написать программу для нахождения суммы первых пяти нечетных чисел (паскаль)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ZA25
31.07.2020 17:47
Var a,sum,kol:integer;
begin
kol:=1;
a:=1;
sum:=0;
while (kol<=5) do begin
if a mod 2 =1 then begin sum:=sum+a; kol:=kol+1; end;
a:=a+1;
end;
writeln('сумма первых пяти нечётных чисел = ',sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота