kirilladmiiral
25.05.2022 08:40

Составьте программу по данной задаче:
Студент сдал 4 экзамена и получил соответственно a,b,c,d по каждому из них. Определитель средний бал студента.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Bonga1337
14.10.2020 16:57

program z1;

var  

a,b,c,d: integer;

begin

write ('a = ');

readln (a);

write ('b = ');

readln (b);

write ('c = ');

readln (c);

write ('d = ');

readln (d);

write ('sr = ',(a+b+c+d)/4)

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота