Войти
Регистрация
Спроси ai-bota
BaLaWkA2004
15.02.2021 22:47
Сn-целое число, нужно вывести квадрат всех чисел о 1 до n. в паскале abc. решить через for
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
GiFka34
04.04.2021 22:47
Какая игра лучшее Mafia 2,call of duty modern warfare 2,the last of us 2,prototype ...
Чикчирик12
03.08.2021 16:12
Сделать 8 и 9 задание (с циклами for, in range, 7 класс) ...
Gotaur
26.05.2022 02:56
Самый богатый человек в мире...
helppliz4
03.12.2021 00:46
Как называется технологии для повышения скорости передачи данных по телефонам линиям, Учитывающие тот факт, что пользователь, как правило, загружает из интернета на свой...
алишер126
05.01.2023 21:00
Ребята ничегошеньки не понимаю 1.Среди приведённых ниже трёх чисел, записанных в различных системах счисления, найдите максимальное и запишите его в ответе в десятичной...
LetoForever
05.03.2023 16:49
Какие из приведённых ниже адресов сайтов не могут существовать (не соответствуют правилам формирования имён):...
alinalera71
25.01.2020 18:53
На компакт-диске записана видеозапись до обвиняемого в формате MPEG4 - сжатый формат. Размер файла 694 Мбайт (728 268 800 байт). Параметры видео: разрешение 480x320, глубина...
katemur6969
06.07.2020 20:11
Написать программу (полностью) для нахождения произведение суммы нечетных цифр и их минимума в четырехзначном числе. программа должна начинаться следующим образом и не содержать...
pocemonpickachu
12.05.2021 13:15
Қауіпсіз интернет тақырыбында эссе...
bzl00956
25.09.2021 23:30
Вычислить сумму тех элементов массива А(20), числовые значения которых принадлежат интервалу [i,i+1] Паскаль...
Ответ:
патося37
23.09.2020 10:52
Var n,b:integer;
begin
wtriteln('введите целое число n');
readln(a);
for b:=1 to n do begin
writeln('квадрат ',b,' = ',b*b);
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота