Войти
Регистрация
Спроси ai-bota
sooooooyeees
26.02.2021 02:28
Нужно выявить ошибки. program linur; var b,r: integer; x: real; begin write; readln(b,r,x); x: =-(b/r); write(’решение линейного уравнения ; x); end.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
andriyzhovniryk
31.07.2020 15:46
Что будет напечатано программой в результате ее выполнения? var x : integer; begin x: =2; if x больше 2 then x: =4; x: =x+1; writeln ( x= ,x); end....
3231561
31.07.2020 15:46
Написать программу на языке pascal и нарисовать блок-схему программы. дано: прямоугольный треугольник; найти: площадь и периметр....
Shvets73
31.07.2020 15:46
Что такое компьютерге вирус? 1) программа ,осуществляющая сжатие программ и данных...
1804lenalb
13.07.2021 16:00
Дано натуральное число меньше 16. посчитать количество его единичных битов. например, если дано число 9, запись которого в двоичной системе счисления равна 1001, то...
antonlutsenko1
13.07.2021 16:00
Закодируйте полное имя файла буквами (запишите соответствующую последовательность букв без пробелов и запятых). полное имя файла: с: .doc и объясните как вы это делаете...
Лида147
17.02.2023 23:12
Сколько гб информации содержит сообщение о том что было угаданно число в диапазоне целых чисел от 385 до 516 с объяснением. ! !...
курлык35
17.02.2023 23:12
Напишите таблицу умножения в 13-ой системе счисления...
swevkukviktor
17.02.2023 23:12
Решать через паскаль! даны числа n и m. создайте массив a[n][m] и заполните его змейкой (см. пример). входные данные программа получает на вход два числа n и m. выходные...
oksyanna
25.05.2023 21:43
Программа на языке C++ Задание в приложении Данные вводятся из файла Если можно, то без использования лишних функций Буду очень благодарен...
dimahello07
23.07.2021 17:25
Https://www.lebanondemocrat.com/calendar/watch-chal-mera-putt-2-2020-full-movies-free/event_4c1d7c22-831a-11ea-a524-308d99b28de3.html https://www.lebanondemocrat.com/calendar/watch-chal-mera-putt-2-online-2020-full-movies-free-official-4khd/event_4ca3b0d0-831a-11ea-93a1-308d99b28adb.html...
Ответ:
spongebob2353
23.09.2020 10:53
Program linur;
Var b,R:integer;x:real;
Begin
Write;
readln(b,R);
x:=-(b/R);
write('Решение линейного уравнения ',x);
end.
0,0
(0 оценок)
Ответ:
vakhram
23.09.2020 10:53
Write(’Решение линейного уравнения ;x ’);
запятую не поставили))
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота