3231561
31.07.2020 15:46

Написать программу на языке pascal и нарисовать блок-схему программы. дано: прямоугольный треугольник; найти: площадь и периметр.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
annakot3
07.10.2020 11:44
Var a,b,c:integer;
begin
writeln('Введите катеты прямоугольного треугольника и гипотенузу соответственно');
readln(a,b,c);
writeln('Площадь этого треугольника равна  ',0.5*a*b);
writeln('Перимитер этого треугольника равен  ',a+b+c);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота