xomahgf
26.02.2020 20:43

На 4 1.напишите программу, которая пользователя. использовать две переменные фамилию и имя. 2.напишите программу, которая найти сумму 5 чисел. 3.напишите программу, которая найти произведение 3 произвольных чисел. 4.*напишите программу, которая сравнить введенные пользователем числа.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
pepka1
03.10.2020 09:38
1.
var
f_name,s_name:string;
begin
writeln('Введите имя');
readln(f_name);
writeln('Введите фамилию');
readln(s_name);
writeln('Доброе утро ',f_name,' ',s_name);
end.

2.
var
s,a:real;
i:integer;
begin
s:=0;
for i:=1 to 5 do
begin
writeln('Введите число №',i);
readln(a);
s:=s+a;
end;
writeln('Сумма=',s)
end.

3.
var
s,a:real;
i:integer;
begin
s:=1;
for i:=1 to 3 do
begin
writeln('Введите число №',i);
readln(a);
s:=s*a;
end;
writeln('Произведение=',s);
end.

4.
var   
a, b, c, max:
integer;
 begin   
 write ('Введите три числа: ');   
readln (a, b, c);    
if a >= b then       
max := a    else       
max := b;    
if c > max then       
max := c;    
writeln ('Максимальное число: ', max); 
end.
0,0(0 оценок)
Ответ:
MilanaPopovych
03.10.2020 09:38
Var a,b,c,d,i,r:integer;begin writeln (' vvedite 5 chusla ');read(a,b,c,d,i);r:=a+b+c+d+i;write (r);end.
возможно read(a);read(b);read(c); вместо read(a,b,c,d,i);
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота