Войти
Регистрация
Спроси ai-bota
8479
16.01.2020 02:43
Дан одномерный массив натуральных чисел.определить количество элементов массива,сумма цифр которых больше 7.все алгоритмы оформить в отдельный модуль.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
KeyTii
29.12.2020 23:46
Выбери верный ответ. A= 4 14 не является высказыванием A=1 A=0...
Anastasiya21126
20.08.2021 03:07
На световой панели в ряд расположены 7 лампочек. каждая из первых двух лампочек может гореть красным, жёлтым или зелёным цветом. каждая из остальных пяти лампочек...
Koshachiy1pupochek
20.08.2021 03:07
Напишите программу, которая в последовательности натуральных чисел определяет максимальное число, кратное 5. программа получает на вход количество чисел в последовательности,...
rustamzade2018
22.12.2022 00:00
Для чего информацию, которую представляет эксперт в предметной области, представитель заказчика, необходимо преобразовывать в другой вид, который характерен для компьютерной,...
Cfgcyf
22.12.2022 00:00
Напишите программу которая в последовательности натуральных чисел определяет среднее арифметическое чисел кратных 3 или сообщает , что таких чисел нет. программа на...
BOYKO10
17.06.2021 10:10
Сколько мбайт содержится в 2 в степени 16 байтах? заранее )...
EvaBagatelya
31.05.2023 02:46
Вгородском архиве 64 стилажа с документами на каждом стилаже по 8 полок на каждой полке по 128 ячеек какое количество информации несёт сообщение о расположении документов...
dog12361246
13.06.2021 11:12
Какой объем будет иметь стереовидеоклип длительностью 30 секунд и скорости 12 кадров/с при разрешении 800х600 точек, с 16-разрядной цветопередачей и cd-качеством звука....
Haroojul
15.07.2021 07:50
Ситуация: что делать если тебе придет сообщение с чужого номера?...
yazeva006
09.02.2020 18:49
По информатике 7 класс биты байты кон.раб...
Ответ:
Анонимка00
05.10.2020 02:05
// PascalABC.NET 3.2, сборка 1370 от 24.12.2016
// Внимание! Если программа не работает, обновите версию!
function S(n:integer):integer:=(n<10?n:(n mod 10)+S((n div 10) mod 10));
begin
var a:=ArrRandom(ReadInteger('n='),1,50); a.Println;
Writeln('k=',a.Select(x->S(x)).Where(x->x>7).Count)
end.
Пример:
n= 15
29 33 40 49 20 12 43 50 22 40 36 33 35 43 49
k=5
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота