dnlnv
26.06.2020 23:53

1.вычислите сумму элементов массива. элементы массива вводятся с клавиатуры. составить алгоритм решения и написать программный код на языке паскаль. 2. составьте алгоритм и программу нахождения двух чисел. составить алгоритм решения и написать программный код на языке паскаль. 3.составьте программу,реализующую эпизод применения компьютера в книжном магазине. компьютер запрашивает стоимость книг,сумму денег,внесённую покупателем. если здачи не требуется,печатает на экране""; если денег внесено больше,то печатает "возьмите сдачу" и сумму сдачи; если денег недостаточно ,то печатает об этом сообщение и указывает размер недостающей суммы. составить алгоритм решения и написать программный код на языке паскаль.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
polinapetrova8
03.10.2020 09:38
1.
program z_1;
var i,s;intger; 
a:array [1..50] of integer;
begin
for i:=1 to 50 do
begin
readln(a[i]);
s:=s+a[i];
end;
writeln(s);
end.

2.
program z_2;
var c1,c2,pp:integer;
begin
readln(c1);
readln(c2);
pp:=round((c1*c2)/2);//полупроизведение двух чисел
writeln(pp);
end.

3.
program z_3;
var k,v,s:integer;
begin
readln(k);//Стоимость книги
readln(v);//Внесено денег
if k=v then

else
if k<v then
writeln('Возьмите сдачу : ',v-k)
else
writeln('Недостаточно средств : ',k-v);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота