alenushkabelya
26.12.2021 19:24

Составить программу,для нахождения суммы квадратов между числами,которые вводятся с клавиатуры

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nuk5
17.10.2022 07:30

num = int(input())

sm = 0

while num != 0:

   sm += num

   num = int(input())

print(sm)

Объяснение.

На первой строке Вы просите пользователя ввести число.

На второй строке вы создаете новую переменную, которой присваиваете значение = 0(она нужна для подсчета суммы всех элементов)

На третье строке вы создаете цикл с условием, что введенное число не равно 0(в противном случае цикл не будет выполняться)

На четвертой строчке Вы добавляете к уже имеющейся сумме введенное число.

На пятой строчке Вы просите снова ввести число

Далее происходит возврат к началу цикла, идет проверка числа на равенство нуля, если снова не равно, то цикл повторяется, если равно, то цикл прекращается

На шестой строке Вы выводите полученный результат.

0,0(0 оценок)
Ответ:
Mtaraska
15.01.2023 05:16

Построить схему машинного алгоритма и составить Паскаль- программу решения задачи с оператора выбора Case по варианту условия, определяемому номером бригады (табл. 7.1). Необходимые значения селектора n для каждой из ветвей вычислять по формуле, приведенной в 4-й колонке таблицы.

Объяснение:

Построить схему машинного алгоритма и составить Паскаль- программу решения задачи с оператора выбора Case по варианту условия, определяемому номером бригады (табл. 7.1). Необходимые значения селектора n для каждой из ветвей вычислять по формуле, приведенной в 4-й колонке таблицы.

.

.

.

.

дпьащатш

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота