toster1336
23.12.2022 10:42

Система паскаль. составить программу поиска максимальных из двух введенных чисел a и b. вводить числа: a > b, a< b, a=b. вывести результат с комментарием

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
jul45
03.10.2020 11:09
// PascalABC.NET 3.1, сборка 1201 от 18.03.2016
begin
  var a,b:real;
  Write('Введите два числа через пробел: ');
  Read(a,b);
  if a>b then Writeln(a,'>',b,', максимум равен ',a)
  else
    if a<b then Writeln(a,'<',b,', максимум равен ',b)
    else Writeln('Веденные числа равны')
end.

Тестовые решения:
Введите два числа через пробел: 36.4 32.15
36.4>32.15, максимум равен 36.4

Введите два числа через пробел: -46.46 -18.54
-46.46<-18.54, максимум равен -18.54

Введите два числа через пробел: 38.0 38
Веденные числа равны
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота