lasalina
26.07.2021 11:34

Напишите программу, вычисляющую значение выражения: b-2a+2^2/4(b+a)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ilyapleshakov29
07.08.2020 11:29
Var a,b,c:real;
begin
write('a='); readln(a);
write('b='); readln(b);
c:=b-2*a+2*2/(4*(b+a));
writeln('c=',c);
end.

Пример:
a=2
b=3
c=-0.8
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота