Войти
Регистрация
Спроси ai-bota
мурамурамур
06.05.2022 22:43
Сработой. напишите программу, которая вычисляет сумму: а) первых n натуральных чисел; б) квадратов первых n натуральных чисел; в) всех чётных чисел в диапазоне от 1 до n; г) всех двузначных чисел.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
тагієва
03.01.2020 20:08
Найти сумму всех целых чисел от 0 до b ( значение b вводится с клавиатуры ) ( abc pascal ) 8 класс...
tolkynjeon2003
20.02.2022 15:51
Для хранения растрового изображения размером 466 на 466 пикселей отвели 4 кб памяти. каково максимально возможное число цветов в палитре изображения?...
lora1981
12.06.2020 02:42
Сколько байт информации содержит сообщение объёмом 512 бит? 1) 5,12 2) 32 3) 0,5 4) 64...
FreeSasha
09.05.2020 03:14
Написать программу, которая 30 раз выводит в переменную, а случайные числа, и суммирует те из них, которые больше, чем 40. диапазон чисел до 55...
nnfilinaaaa
20.01.2021 07:17
Дан двумерный массив поменять местами строку с наибольшим и наименьшим значением...
kyrenkovalena8
12.12.2021 14:52
Сведения новости одним словом...
волна16
27.09.2022 02:31
Разгадай кроссворд сведения новостиодним словом...
08760000
31.08.2022 13:01
Отвечаен на вопросы1. на сколько типов делятся датчики по своему предназ-начению? назови их.2. сколько режимов есть у датчика цвета? 3. где будет отображен проект после загрузки?...
микки36
03.11.2021 23:37
Ученик рассказал, что маме 14 лет, папе 26 лет, ему (сыну) 9 лет. сумма возрастов мамы и папы – 48 лет. какую систему счисления использовал ученик? вычислить, сколько лет...
Vesna06
03.11.2021 23:37
Книга, набранная с омощью компютера, содержит 150 страниц; на каждой странице- 40 строк, в каждой строке - 60 символов. каков объём информации в книге? определить в кбайтах....
Ответ:
gilev2004stepaxa
03.10.2020 09:21
A) var s, i, n :integer;
begin
s:=0;
readln(n);
for i:= 1 to n do s:=s+i;
writeln(s);
end.
б) var s, i, n :integer;
begin
s:=0;
readln(n);
for i:= 1 to n do s:=s+(i*i);
writeln(s);
end.
в) var s, i, n :integer;
begin
s:=0;
readln(n);
for i:= 1 to n do
begin
if (i mod 2 = 0) then s:=s+i;
end;
writeln(s);
end.
г) var s, i :integer;
begin
s:=0;
for i:= 10 to 99 do s:=s+i;
writeln(s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота