meshka123
18.02.2020 12:13

Написать программу на паскале и нарисовать блок схему. стоимости покупки с учетом скидки в 10%, если сумма покупки больше 1000 рублей сумма покупки 1200 со скидкой 1090

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
0000094
23.09.2020 01:54
Var s:real;
begin
write('s='); readln(s);
if s>1000 then s:=s-0.01*s;
writeln('S=',s); 
end.

Пример:
s=1200
S=1020

Блок-схема - в прилагаемом файле
Написать программу на паскале и нарисовать блок схему. стоимости покупки с учетом скидки в 10%, если
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота