Войти
Регистрация
Спроси ai-bota
dimas112006
28.03.2023 12:57
1. напишите программу вычисления в массиве из n элементов, заданных с клавиатуры, количества нечетных элементов.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Deykun904
28.04.2022 02:56
с информатикой! НЕ могу разобраться, если можно то с обьеснениями...
мавштдэкычп
14.08.2021 19:14
3. Знайти всі цілі двозначні числа, що кратні 9 та закінчуються цифрою 3. Написати програму *...
va1k
28.03.2023 13:12
7) Требовалось написать программу, которая вводит с клавиатуры координаты точки на плоскости (x, y – действительные числа) и определяет принадлежность точки заштрихованной...
камомармалато
30.12.2022 05:54
Изобразите файловую структуру в виде дерева С: \Рисунки \ Природа \ Небо.bmp C: \ Рисунки \ Природа \ Снег.bmp C: \ Рисунки \ Компьютер \Монитор.bmp C: \ Мои документы...
QwErtY314455667
08.07.2021 09:37
В одной из кодировок каждый символ кодируется 16 битами. Ученик написал текст (в нём нет лишних пробелов): «J, Cg, Cat, Ruby, Swift, Delphi, Haskell — языки программирования»....
ИльяФин
02.02.2020 11:50
Найди A,B,C,D, если изначально: A=2,B=7,C=6,D=16. ответ:...
Sokolova2327
20.06.2020 09:46
Куда голубка спешишь спросила мышь другую мышь к тебе я дорогая ответила другая подружка милости но я к тебе сейчас спешу,тогда нам некуда спешить бежим солову воровать....
aslanəz
20.06.2020 09:46
Если возможно 17t+5t; 24b+7a-5a; 6a-a; y-8; 9c+4c-6c; 5+12n-2n...
kriss200900
20.06.2020 09:46
Если бы грузовой автомобиль израсходовал за весь путь 386л горючего, то у него в баке осталось бы 159л. вдействительности после поездки осталось 209 л горючего. сколько...
sonya0013
20.06.2020 09:46
5педложений где подлежащее и сказуемое выражено существительным...
Ответ:
amiralimurodov
23.09.2020 01:19
k:=0; ( k-количество нечетных элементов)
for i:=1 to n do begin if (a[i] mod 2=0) then k:=k+1;end; writeln(k);
(цикл для счета нечетных элементов)
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота