Litoli
06.12.2022 06:15

Составить программу для решения следующей : дано натуральное число n найти все его натуральные делители n=5 делители 1,5 n= 6 делители 1 2 3 6

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Маша20075906079
22.09.2020 23:48
Pascal

var n, i:longint;
begin
read(n);
for i:=1 to n do
if n mod i =0 write(i,' ');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота