MrMixa008
01.04.2020 11:35

Написать программу перевода килограмм в тонны. в программе pascalabc.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Understand11
15.09.2020 23:27
Var kg,tn:real;
begin
write('введите вес в килограммах ');
readln(kg);
writeln(kg,' кг. = ',kg/1000,' т.');
end.
0,0(0 оценок)
Ответ:
kostyatar2016
15.09.2020 23:27
Uses crt;
var k,t:real;
begin
 clrscr;
write('Введите килограммы: ');
Readln(k);
t:=k/1000;
Writeln('Это составляет ',t,'  тонн');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота