Войти
Регистрация
Спроси ai-bota
Аолвлвьвтадвлвл
06.10.2020 05:12
Решить в паскале абс . "вывести на экран числа от 1 до 20,но не подряд а в таком виде "1 4 7 10 13 16 19". через циклический оператор "for"
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
black93
10.04.2020 20:25
На си имеется три отрезка, размеры которых, a,b,c. если из этих отрезков построить треугольник,напечатать done,в противном случае напечатать dont. на вход: одна строка, содержащая...
Лерочка2806
28.08.2020 11:18
Как выполняет операцию деления микропроцессор? ....
Zhania2007
28.08.2020 11:18
Сколько минимально вопросов нужно задать однокласснику, чтобы угадать месяц его рождения?...
МарсСМарса
28.08.2020 11:18
1) значение выражения 1016 + 108 • 102 в двоичной системе счисления равно...
zajigalka2001
28.08.2020 11:18
Правила построения полных имен файлов...
О127
12.05.2022 00:24
Записать алгоритм и написать программу циклического перемещения влево значений между переменными а, b, c...
moxic37280
08.02.2023 16:28
Вбригаде полеводов 25 человек. среди них 20 человек моложе 20 лет и 15 человек старше 20 лет. может ли так быть?...
алёночкаааа2005
08.02.2023 16:28
Запиши с 4 двоек и знаков арифметических действий выражение, значение которого равно 111...
13022010
08.02.2023 16:28
Проверьте, правильно ли я решила по информатике? исправьте ошибки, где неправильно, . 27 div 4 = 6 27 mod 4 = 3 -7 div 2 = -3 -7 mod 2 = 1 -14 div 3 = -4 -14 mod 3 =2 -27 div 4 =...
ELNARAMAMEDOVA
17.03.2022 00:12
Известно, что некто для шифрования сообщений после каждой гласной буквы вставляет букву а , а после согласной- букву т . декодируйте зашифрованную информацию. зашифрованная информация...
Ответ:
Александр756
22.09.2020 23:49
Var i:integer;
begin
for i:=0 to 20 div 3 do write(3*i+1,' ');
writeln;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота