О127
12.05.2022 00:24

Записать алгоритм и написать программу циклического перемещения влево значений между переменными а, b, c

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Nika5647
29.06.2020 18:33
Program gt;
var a,b,c,k:integer;
begin
read(k);
{k-на какое число шагов надо переместит числа a b c влево}
k:=k mod 3;
if(k=0)then writeln(a,' ',b,' ',c);
if(k=1)then writeln(b,' ',c,' ',a);
if(k=2)then writeln(c,' ',a,' ',b);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота