fsks
27.02.2022 16:56

Синформатикой ,10 класс. : напишите программу вычисления суммы всех элементов массива.проверьте работу программы на заданном массиве a={7,25,4.5,0,17,61,-10,0,1,-4,22}

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
lllviktorialll
27.05.2020 23:20

var a:array[1..10000] of real;

  i,n:integer;s:real;

begin

  readln(n);

  s:=0;

  for i:=1 to n do

  begin

     read(a[i]);

     s:=s+a[i];

  end;

  writeln;

  write('s=',s);

end.

Проверяем решение

вводим n=11

затем вводим элементы массива 7,25,4.5,0,17,61,-10,0,1,-4,22

получаем ответ s=123.5

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота