Войти
Регистрация
Спроси ai-bota
KitKat321456
01.06.2023 17:02
Нужно,напишите программы для решения .используйте операции div и mod. задано двузначное число.найдите разность между количеством десятков и единиц.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ArsenKk
16.12.2020 04:47
Построить ТИ для логических функций и нарисовать схему к логическим функциям...
Haranmeu
01.04.2022 22:01
создать сайт html где фоновое изображение не дублируется. Куда нужно вписать свойство img, чтобы изображение не дублировалось??...
linakirilinaa
01.03.2020 11:48
Кездесу қыркүйек айына тағайындалды деген хабарламада қанша көлемдегі ақпарат бар?...
PollusikRO
14.08.2021 15:35
Какой из массивов объявлен неверно? Укажите правильный вариант ответа: a: array [1..2] of integer; k_780: array [0..100] of integer; d_a: array [12.24] integer; c: array [70..100]...
Daniil6class
18.04.2023 03:53
Чем системный подход отличается от системного эффекта...
sbornyakovap08xiv
02.08.2022 18:46
ОТ ПОДПИШУСЬ СДЕЛАЮ КАК ЛУЧШИЙ ОТВЕТ! 1 ЗАДАНИЕ В ТЕЧЕНИИ 15 МИНУТ!...
Елизавета5820
09.03.2021 16:11
Назовите наиболее тесные понятия эргономика...
Rasul101231
16.09.2021 08:38
Составить алгоритм вычисления суммы положительных элементов в одномерном массиве А(1..n) и его таблицу трассировки для значений (3, -7, 0, 9)....
14sanka
30.05.2023 12:35
Комп не включается, на мониторе изображение есть, но бп не вертится, кулер тоже. Нажимаю на кнопку включения, нет реакции, все провода подключены ...
утляоврчвливтвымив
29.09.2020 16:46
Рассчитайте минимальное количество проводов в шлейфе для передачи информации параллельного кода строки цветного AMOLED дисплея разрешением 4K....
Ответ:
aidnovna
04.08.2020 11:28
Var a,des,ed,raznost:int64;
begin
read(a);
ed:=a mod 10;
des:=(a mod 100) div 10;
raznost:=des-ed;
write(raznost);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота