Войти
Регистрация
Спроси ai-bota
хзхзхзхззз
30.04.2020 00:50
Вычислить сумму квадратов элементов, находящихся в массиве на местах с номерами,кратными трём. паскаль.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Waz4
10.10.2020 03:19
Определите информационный объём следующего сообщения, если известно, что каждый символ кодируется 8 битами. ответ выразите в байтах.Глаза боятся – руки делают....
матвей467
12.01.2023 07:38
Даны две точки в плоской прямоугольной системе координат Напишите программу определяющую которая из точек находящиеся ближе к началу координат. ОЧЕНЬ НАДО...
DRUGAЯ
28.09.2022 21:59
Определить,попадает ли точка с координатами x,y в круг радиусом r. присвоить признаку n=1, если точка находится внутри круга, и n=0, если точка вне круга....
лилия253
09.05.2021 12:29
Указать подсистему и надсистему объекту велосипед...
burdyugova48
09.05.2021 12:29
Сколько единиц в двоичной записи числа 102610?...
mjsden80
07.11.2020 16:37
Нужно написать программу в Python. Вводится массив 10 целых чисел. Найти среднее значение четных элементов этого массива....
Кристи626
11.03.2023 17:28
Конспект язык программирования python. типы данных...
долтг
23.03.2023 10:20
ПАСКАЛЬ Найдите значение переменной x после выполнения следующего фрагмента программыx:=0;Repeat x:=x+1 Until x =4;Найдите значение переменной xпосле выполнения следующего фрагмента...
casualsicp
22.06.2022 05:30
1c++ Составьте программу, выводящую на экран квадраты чисел от X до Y. X,Y - целые числа, вводятся с клавиатуры...
9ky3ya
26.06.2020 19:48
Создайте словарь из строки programmer следующим образом: в качестве ключей возьмите буквы строки, а значениями пусть будут числа, соответствующие количеству вхождений данной буквы...
Ответ:
Бетти2004
03.10.2020 08:53
Program Project1;
{$APPTYPE CONSOLE}
{$R *.res}
Const MY_ARRAY: array [0 .. 10] of Integer = (1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11);
Var Accumulator, i: Integer;
begin
Accumulator := 0;
for i := Low(MY_ARRAY) to High(MY_ARRAY) do
if i mod 3 = 0 then
Accumulator := Accumulator + MY_ARRAY[i] * MY_ARRAY[i];
Writeln('Сумма = ', Accumulator);
Readln;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота