mjsden80
07.11.2020 16:37

Нужно написать программу в Python. Вводится массив 10 целых чисел. Найти среднее значение четных элементов этого массива.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
irina162002
22.01.2022 22:40

Код:

arr = []

for i in range(10):

   arr.append(int(input()))

sum = 0

counter = 0

for i in arr:

   if i % 2 == 0:

       sum += i

       counter += 1

print("Среднее:", sum / counter)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота