Спрограммированием в паскале : напишите программу, которая считывает с клавиатуры 1) количество четных чисел 2)кол-во нечетных чисел 3)кол-во считанных букв 4)кол-во гласных 5)кол-во согласных
Program q1q; const ds=['а','е','и','о','у','ы','э','ю','я','А','Е','И','О','У','Ы','Э','Ю','Я']; var i,r1: integer; s: string; begin ReadLn(s); r1:=0; for i:=1 to length(S) do if s[i] in ds then inc(r1); writeLn(r1); end.
это про гласные, нет времени больше, простите.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку