Войти
Регистрация
Спроси ai-bota
nintendo161
13.03.2022 05:53
Заменить элементы массива на противоположные по знаку и вывести на экран массив заполнить случайными величинами от -50 до 100
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
природа45
26.03.2021 00:19
Сақ тайпасы қайда орналасқан?...
ScreamATD
31.10.2021 06:34
Если информация имеет объём 14 мб, определите её объём в битах, байтах, килобайтах....
Kuса
01.02.2022 05:00
Напишите программу, которая находит среднее арифметическое всех чисел, записанных в файле в столбик, и выводит результат в другой файл....
dimaloz55
18.05.2020 07:53
Если вы решаете по или и при этом используете калькулятор то какова ваша функция в этом процессе и какова функция калькулятора? !...
tank243188
22.02.2023 05:05
Напишите программу, которая выбирает максимальное и минимальное из пяти введённых чисел. входные данные входная строка содержит 5 целых чисел, разделённых пробелами. выходные...
tenoruk77
22.02.2023 05:05
Пятеро одноклассников лёша, виталий, юра и саша увлекаются плаванием, лёгкой атлетикой, борьбой, гимнастикой греблей. каждый из занимается только одним видом спорта из перечисленных....
Raterford
09.09.2020 01:54
F(x)=cosx^4+ если sin2x=2/3, найти f(x)...
Аметисса1Грэсс
09.09.2020 01:54
F(x)=3cosx-4sinx+3 найти область определения функции...
максим1722
09.09.2020 01:54
Умаши было на 5 конфет больше, чем у насти, но на 4 конфеты меньше, чем у вики. сколько конфет было у девочек вместе?...
rasimrasivi
09.09.2020 01:54
Sinx-siny/1-sinxsiny,, найти наименьшее значение выражения...
Ответ:
ekaterinaf79
07.10.2020 09:15
var i,n:integer;
a:array[1..1000] of integer;
begin
write('Write size array: '); readln(n);
for i:=1 to n do
begin
a[i]:=Random(150)-50;
write(a[i]:4,' ');
end;
writeln;
for i:=1 to n do
begin
a[i]:=a[i]*-1;
write(a[i]:4,' ');
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота