Войти
Регистрация
Спроси ai-bota
astrapolina
15.06.2021 22:02
Сделать программы на паскале. ! 1. найти наибольшее из двух чисел, используя конструкцию case. 2. используя, оператор case, решить . с клавиатуры ввести год рождения, а выдается в год кого вы родились. (год лошади, свиньи и т.д.)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
БатонБагетович
14.05.2021 19:00
Средства вывода 5-ое задание. Пыталась написать программу, но не вышло...
Alikhan666
04.03.2020 09:44
Логические выражения A и B зависят от одного и того же набора из 4 переменных. В таблице истинности выражения A стоит ровно 5 нулей, а в таблице истинности выражения B –...
Morij007
14.12.2022 16:55
Контрольная работа Массивы 1) Заполните массив случайными числами в интервале [0,7]. Найдите все значения, оканчиваю-щиеся на 0, но не делящиеся на 3. 2) Заполните массив...
kakhaeva02
09.10.2021 03:54
Два игрока, Петя и Ваня, играют в следующую игру. Перед игроками лежат две кучи камней. Игроки ходят по очереди, первый ход делает Петя. За один ход игрок может добавить...
DariaTheBest5
06.01.2022 10:40
Выбери верный адрес ячейки. E 6 38 VP...
060804528
11.07.2022 04:02
Решите как можно быстрее до завтра...
SoniaSS09
17.02.2021 16:24
Аннушка открыла книгу наугад и увидела что сумма номеров правой и левой страниц равна 25.чему равно произведение номеров этих страниц?...
sorunbaevp00gzg
17.02.2021 16:24
По одному примеру допустимых и недопустимых значений для каждой из величин температура человека скорость машина площадь государства названия дней недели...
bogdankpro
18.02.2022 07:57
Что делать если увдемоления например вк приходят тогда когда я захожу в само приложение? ...
Лилька120
25.10.2020 08:54
Вкладені цикли с++ написати програму, яка виводить на екран прості числа в діапазоні від 2 до 1000. (число називається простими, якщо воно ділиться лише на 1 і на саме себе...
Ответ:
katekurmakaeva
03.10.2020 08:50
Задание №1
var
a, b, n: integer;
begin
readln(a, b);
n := a - b;
case n of
1..65536: writeln('a>b');
0: writeln('a=b');
else writeln( 'a<b');
end;
end.
Задание №2
var a: integer;
begin
writeln('Введите год рождения'); readln(a);
write('Вы родились в ');
case a mod 12 of
0: writeln('год Обезьяны.');
1: writeln('год Петуха.');
2: writeln('год Собаки.');
3: writeln('год Свиньи.');
4: writeln('год Крысы.');
5: writeln('год Быка.');
6: writeln('год Тигра.');
7: writeln('год Кролика.');
8: writeln('год Дракона.');
9: writeln('год Змеи.');
10: writeln('год Лошади.');
11: writeln('год Козы.');
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота