kochanovaleksa
20.02.2022 21:45

Составьте программу, вычисляющую, сколько лет потребуется для удвоения вложенной суммы при годовом приросте 10%.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Sophie9649
03.10.2020 08:39
Begin  var s := 100.0;  var s1:= s;  var n := 0;  repeat    s1:= s1 + 0.1*s1;    n := n+1;  until s1 >= 2 * s;  writeln(n);end.
0,0(0 оценок)
Ответ:
lybchikfreed
03.10.2020 08:39
Есть такое правило, называется правило 70
T~=70/r
T-колличество лет
R - годовой процент роста
Потребуется примерно 7 лет
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота