0202991
29.07.2020 22:43

Составьте программу которая определяет уровень знаний учащегося по введённой отметке и выводит информацию на экран (1-2 уровень 1, 3-4 уровень 2,5-6 уровень 3, 7-8 уровень 4, 9-10 уровень 5)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
АлексаLove06
06.10.2020 21:58
На паскале :

program task;
var s:byte;
begin
read(s);
case s of 
1: writeln('1-2 уровень');
2: writeln('3-4 уровень'); 
3: writeln('5-6 уровень');
4: writeln('7-8 уровень');
5: writeln('9-10 уровень'); 
end; 
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота