Аngel11
19.03.2022 19:47

Составить программу на языке паскаль, больше из двух чисел увеличить на единицу, меньшее увеличить в два раза. 8 класс

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Богдана348
22.09.2020 20:27
Var a, b: integer;
begin
readln(a, b);
if a> b then begin
b:=b*2;
a:= a+1;
end
else
a:=a*2;
b:=b+1;
writeln(a,' ',b);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота