Andruha321
24.03.2021 23:14

Написать программу в паскале для p=1*1/2*1//n и s= sqrt(1)+sqrt (1+2)+sqrt(1+ (1+n)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Bredovik
03.10.2020 08:37
Var n,i: integer;
p,s:real;
begin
  readln(n);
  p:=1;
  s:=0;
  for i:=1 to n do begin
     p:=p*(1/i);
     if i=1 then s:=1 else s:=s+sqrt(1+i);
  end;
  writeln('Произведение членов 1 ряда ',p);
  writeln('Сумма членов 2 ряда ',s);
end.  
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота